Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] Slide-out Menu acting strange

Home Forums Support [Support request] Slide-out Menu acting strange

Home Forums Support Slide-out Menu acting strange

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #467258
    Dinesh

    I am encountering this really weird issue.

    Every time I refresh my page the slide-out menu pops outs momentarily for a few microseconds and then goes back. I am sure this is not natural behavior.

    At first I suspected it to be the result of some CSS i had added to customize slide-out menu and some other customizations. So i went ahead and removed them, removed all CSS code one by one to no avail.

    I went ahead and added the CSS back guessing that might not be the issue. Have been scratching my head and am out of ideas.

    Another interesting thing to note is that this behavior is only noticed with I am not logged into admin. as soon as log into admin this issue does not exist. I log out of admin and it starts acting up again. Very strange. Any ideas?

    Regards

    GP Premium 1.5.6
    #467745
    Tom
    Lead Developer
    Lead Developer

    Hmm strange, I’m not seeing any issues on my end.

    Do you have any caching plugins installed? If so, can you deactivate them? Then clear your browser cache and see if the issue persists.

    #467869
    Dinesh

    I have w3 total cache. have always had it. i deactivated it and activated it again and still see the issue.

    I tried three different machines and I see this issue on all of them. One one of the machines I was not initially able to replicate the issue but then I cleared the browser cache on that machine and this issue came up there as well. Maybe you dont see it at your end because of the same reason. would you be kind enough to refresh your browser and check?

    As I was saying I tried it on 3 different machines and two different networks and saw the same thing. same behavior on all machines.

    Regards

    #468032
    Dinesh

    One thing I forgot to add. This problem occurs only on Chrome Browser. I cannot replicate it FF & IE browsers.

    Regards

    #468093
    Tom
    Lead Developer
    Lead Developer

    Testing in Chrome with cleared cache and in incognito mode – not seeing it.

    Does it still happen without the custom CSS to open it from the right?

    #468123
    Dinesh

    Yes, I See it when I remove the CSS to open it from the right. I even tried removing all the CSS i had. to replicate this issue I have to keep refreshing the page and between each refresh I have to wait for the page to fully load.

    Regards

    #468162
    Tom
    Lead Developer
    Lead Developer

    What if you disable all of your other plugins? Maybe one of them is causing the issue?

    The site we’re on now is using the slideout menu – do you have any issues when you refresh it?

    The menu has visibility: hidden in the CSS by default, so it shouldn’t display at all until it’s explicitly called to.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.