[Support request] Site won't render contained content (shows full width instead)

Home Forums Support Site won't render contained content (shows full width instead)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1227467
    Stephen

    I’m trying to get my site to render contained content. The site shows contained header and footer, but shows full width content instead of contained, even though it’s set to “contained.”

    #1227520
    Leo
    Staff
    Customer Support

    Hi there,

    Looks like you have the full-width option in page builder container set:
    https://docs.generatepress.com/article/page-builder-container/

    Let me know if this helps 🙂

    #1227560
    Stephen

    I went ahead and did this, but it still doesn’t work. I noticed that the site is “contained” until I activate Beaver Builder. Then the site content changes to full width. I’ve developed many sites with Generatepress and Beaver Builder, and this is the first site in which this has happened.

    #1227592
    Stephen

    OK, I realized that I needed to define an element to make it work. I’m curious why I don’t have to do that for my other Generatepress/Beaver Builder sites?

    On another note, is there a way to define a Page Title element that will automatically generate a page title on every page?

    #1227645
    Leo
    Staff
    Customer Support

    OK, I realized that I needed to define an element to make it work.

    Are you referring to the layout element? Shouldn’t need to do that.

    Can you disable that element so I can have another look?

    Please open a new topic for the separate question.

    Thanks!

    #1227781
    Stephen

    OK, I disabled the “Page Builder” layout element. Please let me know when you’re done.

    Thanks.

    #1227932
    Leo
    Staff
    Customer Support

    Hmm that’s strange.

    It just looks like something is still setting the page to full width.

    Are you sure the metabox setting is at default:
    https://docs.generatepress.com/article/page-builder-container/

    And there is no other layout element created?

    Let me know 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.