[Resolved] Site title text font not consistent between home page and blog posts

Home Forums Support Site title text font not consistent between home page and blog posts

  • This topic has 5 replies, 2 voices, and was last updated 5 months ago by Leo.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1149733
    Michele

    Please be kind as I’m very new to this theme/plugin. (Thank you for making such an intuitive package so that I could get as far as I have without delving into coding or questions.)

    Under the Site Identity –> Customize, I’ve chosen to stick with the text version of my title and tagline as my SITE header.

    Right now the home page header matches my font selections for my selected header fonts which is fine. But if I click on a blog post, the SITE title font in the header switches to Arial or some default font.

    Do I need to be designing something in the plugin to have a simple text title and tagline that matches across the site?

    Thanks so much!

    #1149838
    Leo
    Staff
    Customer Support

    Hi there,

    Can you go to Customizer > Typography > Header and make sure the Site Title font family is set to Indie Flower?

    Let me know 🙂

    #1150644
    Michele

    When I go to Customizer > Typography — there is NO “Header” option. There is only Body, Heading (H1), Header (H2), and Header (H3).

    On the GP Premium plugin, I only have Blog and Colors activated. Do I need to do something with Typography?

    #1150667
    Leo
    Staff
    Customer Support

    Yes please activate Typography to see all typography options 🙂

    #1150688
    Michele

    That solved it! Duh!

    Thank you very much.

    #1150693
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.