[Support request] Site Title Shows 1 in the Site tab of browser

Home Forums Support [Support request] Site Title Shows 1 in the Site tab of browser

Home Forums Support Site Title Shows 1 in the Site tab of browser

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2300997
    Jatin

    Hi Guys,

    Probably due to SEO Meta description by Site Title in google chrome or Edge shows as 1 instead of what i have set.

    it should show for example: “A sample WordPress Blog”. I have gone through a lot of settings but could not find where to update it.

    I have verified from Appearance -> Customize and Site Identity its set correctly.
    I have verified from WordPress -> General Tab -> Site Tag is set correctly.

    Screenshot:
    https://imgur.com/34FutqG

    Is there any way i can fix this ? Site name in private box.

    #2301003
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #2301056
    Jatin

    I enabled Rank Math and it says https://imgur.com/SLx3OfI How to change SEO Meta description of my site. I can change for posts and pages but my site home page is showing latest posts.

    I cant find this option in my plugin.

    #2301059
    Leo
    Staff
    Customer Support

    Have you checked with the plugin’s support team?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.