[Resolved] Site Structure Broken

Home Forums Support [Resolved] Site Structure Broken

Home Forums Support Site Structure Broken

  • This topic has 8 replies, 3 voices, and was last updated 2 months ago by Leo.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #2022261
    jokerduniya

    Hello Team,

    Why does my site look like this?

    Please help.

    #2022291
    Ying
    Staff
    Customer Support

    Hi there,

    Do you mean why your home/blog page return a 404 page?

    Do you have any posts published on your site?

    Let me know ๐Ÿ™‚

    #2022294
    jokerduniya

    Hello,

    My site unfortunately looking like this (Homepage).

    No posts published, currently working on SEO setup.

    #2022295
    Leo
    Staff
    Customer Support

    It’s likely some sort of caching issue.

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Make sure to disable any server or hosting level cache as well.

    #2022299
    jokerduniya

    Hi Leo,

    Can you please suggest some actionable steps?

    “Make sure to disable any server or hosting level cache as well.”

    I am a newbie. This will help me a lot.

    #2022305
    jokerduniya

    Everytime I disabled “LuckyWP Table of Contents” everything came to normal.

    #2022309
    Leo
    Staff
    Customer Support

    That means it’s a plugin issue.

    You will need to check with the plugin’s support team.

    I believe this is a more popular option:
    https://en-ca.wordpress.org/plugins/easy-table-of-contents/

    #2022316
    jokerduniya

    Thank you.

    #2022339
    Leo
    Staff
    Customer Support
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.