[Resolved] since update the customizer is gone

Home Forums Support since update the customizer is gone

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #127992
    Patrick

    Hi Tom,
    since I made the update for the theme and the extension my customizer is gone. The site still works and looks the same but I can’t do any design changes as there are no options showing in the customizer.

    It happend not on the last update but on that before, but I waited for the next update since I figured it was a bug in the update, but the recent update did not fix it.

    #128102
    Tom
    Lead Developer
    Lead Developer

    Hi Patrick,

    Very weird – haven’t experienced anything like this or had anyone else report it.

    Is the Customizer page there at all, or is there no link to it?

    Can you try #1 and #2 on this page?: https://generatepress.com/knowledgebase/debugging/

    #128302
    Patrick

    This is how the customizer options now look. broken customizer
    I will try to do the #2 now,
    there are no errors in DEBUG mode.

    #128304
    Patrick

    Upps after really turning on the debug mode I got these errors and can’t access my site.

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /wp-config.php:1) in /wp-content/plugins/custom-sidebars/inc/class-custom-sidebars-explain.php on line 55

    Warning: Cannot modify header information – headers already sent by (output started at /wp-config.php:1) in /wp-includes/pluggable.php on line 1196

    #128315
    Tom
    Lead Developer
    Lead Developer

    Weird – warnings shouldn’t make your site inaccessible.

    Do you have access to your server via FTP or file manager? If so, go into “wp-content/plugins” and rename the custom-sidebars folder to something else (custom-sidebars1).

    That will deactivate the plugin and allow you to access your Dashboard – once you can access it again, you can name it back.

    Is that plugin up to date? Everything else up to date?

    #128340
    Patrick

    Ok I’m back on my site. The Plugin is up to date but has not been updated in 7 months. I deactivaded it not the error message is gone, but still no customizer

    #128399
    Tom
    Lead Developer
    Lead Developer

    Any chance you can send me temporary login info to support@generatepress.com? I should be able to fix it pretty quickly.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.