[Resolved] Since the latest update there is a white stripe at the bottom of homepage

Home Forums Support Since the latest update there is a white stripe at the bottom of homepage

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1251856
    Reza

    Hi,

    Since the update to Generate Premium 1.10.0 there is a white space/stripe at the bottom of my homepage. I am using Generateblocks and their background is set to dark so it most probably has something to do with spacing. I tried adjusting the margin on the last block but it didn’t help.

    The white space does not show up when I am in Appearance>Customize.

    You can check here.

    Thanks

    #1251866
    Leo
    Staff
    Customer Support

    Hi there,

    I’m seeing an empty paragraph there:
    https://www.screencast.com/t/SO1bYiCSoG0

    #1251908
    Reza

    It showed up after the update and I couldn’t find anything on the page. I added a few different containers, saved then deleted them and it went away but I noticed the same thing “behind” the sticky menu. You see something flashing white when you scroll up and down near the header. I tried adding and deleting blocks on top of the page but it didn’t help.

    #1251943
    Leo
    Staff
    Customer Support

    The update really cannot add an empty paragraph randomly to your site.

    You see something flashing white when you scroll up and down near the header.

    I’m not seeing this issue:
    https://www.screencast.com/t/Axuua1U8VY

    Is it happening on every page?

    #1252164
    Reza

    It is not a big issue, it happens when I use the scroll wheel and only when scrolling up just before the header shows. The faster I scroll the more obvious it is, you can see it on the mobile page too.
    snapshot.jpg

    It doesn’t happen when I use the scroll bar and it is only on the home page. It also doesn’t show when using the customizer, like the extra line at the bottom didn’t.

    As I said not an issue but annoying now that I know it is there 🙂

    #1252361
    Tom
    Lead Developer
    Lead Developer

    What browser are you using there? I’m not seeing it in Chrome.

    Let me know 🙂

    #1253609
    Reza

    I have tried it with Chrome, Opera and Edge. On Edge it doesn’t show every time, strangely.

    You can only see it when scrolling up with a scroll wheel, just before the sticky menu falls back into place.

    #1254302
    Tom
    Lead Developer
    Lead Developer

    Tried it a bunch and saw it a couple of times. Does it happen on every single page for you, or just the home page?

    #1258399
    Reza

    Hi,

    It is only on the home page.

    #1258694
    Tom
    Lead Developer
    Lead Developer

    Hmm, so it must be something else on your home page causing it to happen.

    Does adding this help?:

    body.home {
        background: #1d1e22;
    }
    #1340175
    Reza

    Sorry forgot to mark as resolved, somehow an extra line were showing at the top and bottom of the page.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.