[Resolved] Set featured image does not work

Home Forums Support Set featured image does not work

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #98404
    Giovanni van Heusden

    When I click Set featured image, I go to the image library, I then click the image I want, but then it doesn’t appear in the box and also not on the website.

    I have already made the site on a testlocation and it works fine.

    #98417
    Giovanni van Heusden

    Hi,

    I bought the GP premium pack. Also the Page Header feature doesn’t seem to work. I can’t figure it out.

    #98454
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I released a new version of GP Premium last night which should fix this issue.

    Can you update and let me know?

    Thanks!

    #99016
    Giovanni van Heusden

    Hi,
    Well I worked around it a bit and got the result.

    Were do I download the new version of GP Premium?

    Thanks

    #99096
    Giovanni van Heusden

    It still doesn’t work. Please have a look http://www.peaceandjusticeinitiative.org

    I have worked around it so it displays the image, but now it is not reponsive. The Menu bar disappears when the size gets smaller.

    This is with the child theme. When I set the parent theme, the responsive menu works, but the footer is not visable. I realy don’t have a clue.

    #99103
    Tom
    Lead Developer
    Lead Developer

    Remove this line for your child theme style.css file:

    @import url(../generatepress/style.css);

    Then it should all work well 🙂

    #99116
    Giovanni van Heusden

    Thanks, this works!

    But still I can’t set the featured images, or the Page Header Image without the Page Header Content workaround. In the Content I put a space, then >check use image >top/bottom padding 190 px

    Thanks

    #99146
    Tom
    Lead Developer
    Lead Developer

    Are you using the latest version of GP Premium? I specifically fixed the Featured Image bug in that version.

    You can update via your Dashboard if you’ve activated your email (http://generatepress.com/knowledgebase/install-activate-addons/#activate).

    Or you can update manually by downloading the new version and overwriting the files via FTP.

    #99173
    Giovanni van Heusden

    Thanks for your replies.

    I have updated to 1.2.2. but the Page Header Image still is not visible on the page, it is visible on the Page Header Image Preview. Also futured image is also not working. The image doesn’t even show in the preview. I have an example of a test site where it all works, I can send it to you but it is behind a password.

    Thanks

    #99308
    Tom
    Lead Developer
    Lead Developer

    The latest GP Premium version is 1.2.3.

    You can send me details to support@generatepress.com if you like 🙂

    #99369
    Giovanni van Heusden

    It works! (I disabled a couple of plugins also, before I got it working)

    Thanks for you support!

    I have another quick question, maybe you know it right away:

    I have installed the facebook likebox plugin. It work fine when I am logged in facebook, but when I am logged out it disappears. Is this the setting in facebook or can I change some settings in GP?
    Thanks again!

    #99501
    Tom
    Lead Developer
    Lead Developer

    Hmm, can’t think of anything in GP that would do that – you may have to ask the developer of that plugin.

    #100031
    Giovanni van Heusden

    Ok thank, I will look into that.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.