[Resolved] Second header copies background color from the first one

Home Forums Support [Resolved] Second header copies background color from the first one

Home Forums Support Second header copies background color from the first one

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1657587
    roadlink

    Hello,

    I created 1 header for categories with specific backgroun color. Exclude front page.

    I create another header for slider only for front page.
    I set background color and padding but It doesn’t shown in the main page.

    https://prnt.sc/zgog78
    https://prnt.sc/zgokzz

    What I want to have is;
    Fontpage slider header
    same background with content
    no space around it (mobile and desktop)

    #1657875
    David
    Staff
    Customer Support

    Hi there,

    can you share a link/login to the page where i can see the issue ?

    #1657883
    roadlink

    Sure.

    #1657955
    David
    Staff
    Customer Support

    I am not seeing the Slider Header ? What page should i be looking at ?

    #1658020
    roadlink

    Weird I send the header to trash but I cant see the trash now πŸ™‚
    https://prnt.sc/zhx2qj

    I created the header again.
    First one can be shown in all categories.
    Second one is in the front page. That one, I want to change.

    #1658203
    Ying
    Staff
    Customer Support

    Hi Tertas,

    I checked your elements, actually you don’t need to set location to Exclusion in your case. Especially the header element assigned to front page, excluding entire site is conflicting with the the front page location. So try to remove these locations from excludes.
    https://www.screencast.com/t/7XiXVuE5VlpO

    Then disable your caching plugin and clear all cache, see if that works.

    Let us know πŸ™‚

    #1658206
    roadlink

    Hi Ying,
    done, but nothing changed.
    Still see background color from other element.

    #1658265
    Ying
    Staff
    Customer Support

    Checked again πŸ˜›
    The hook now has no problem, the issue comes from this piece of CSS you added:
    https://www.screencast.com/t/vHxqQHHbLL

    It overrides the background color set in hook element.

    #1658598
    roadlink

    Hi Ying,

    thanks for pointing this mistake πŸ™‚ It is clearly my bad.
    I revised that code. So Now I should be able to set something from elements.

    But again, I can’t set minus padding.
    I set like this and save, It become positive numbers.
    https://prnt.sc/zl20q7

    #1658617
    roadlink

    solved with slider settings.
    thanks

    #1659483
    Ying
    Staff
    Customer Support

    Awesome πŸ™‚
    Glad your figured it out!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.