[Support request] "Scroll back to top button" url link not updating to https://

Home Forums Support "Scroll back to top button" url link not updating to https://

  • This topic has 1 reply, 2 voices, and was last updated 6 months ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1129147
    Cynthia

    I originally built my client’s website on http:// and then once they approved the site I cloned it to their domain and then added SSL so most of the website links updated to https:// automatically, however the “Scroll back to top button” url link is still displaying http:// and I can’t figure out where to update the link to https://xxxx.com/#

    Also whenever or where I am using href”#” as a link how can I check to insure https:// is being used.

    http:// instances throughout the website are causing issues with various browsers and showing the site as
    “Not Secure” which is causing Security Risk screens to display instead of the website.

    I’m using GP 1.9.1

    Thank you

    #1129160
    Leo
    Staff
    Customer Support

    Hi there,

    Not sure if I fully understand.

    The scroll back to top button doesn’t actually have a link attached to it:
    https://www.screencast.com/t/umPUadNkvfPC

    When I visit the link provided, I’m seeing https, then I click the back up button, the link is still showing https

    Maybe a plugin like this would help?
    https://en-ca.wordpress.org/plugins/velvet-blues-update-urls/

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.