[Resolved] RSS feed lacking images

Home Forums Support RSS feed lacking images

This topic contains 3 replies, has 2 voices, and was last updated by  Tom 5 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #461913

    Vince

    Hi all,

    As I understand it, a theme is responsible for how the RSS feed is generated [this comes from feed.press, my RSS service I’ve used since feedburner went away]. Even w/o them in the picture, I am noticing the RSS is lacking having the first image attached to my RSS feed for posts. The post type I am using is Image, and the posts [for now] are very simple – a photo of the day, with a short description of the photo below it as the post text. Clearly an RSS reader will wonder what the text is about if they don’t also see the photo. 🙂

    I’ve run another blog very similar to this which does include the photo in the RSS feed [the blog is offline now as I do major re-working to it, so I can’t easily check how that one is working, but it is not using GP as its theme].

    Can you point me to the documentation that may help me solve this issue? Thanks very much!

    GeneratePress 2.0.1
    GP Premium 1.5.6
    #462028

    Tom Lead Developer

    Hi there,

    Is your RSS option set to full text or summary in “Settings > Reading”?

    #462698

    Vince

    It was set to summary – once I set it to full text, the image showed up. Thanks for the tip!

    #462810

    Tom Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.