[Support request] Rows in BeaverBuilder won’t go full-width

Home Forums Support [Support request] Rows in BeaverBuilder won’t go full-width

Home Forums Support Rows in BeaverBuilder won’t go full-width

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1640063
    Raielene

    I’m using BeaverBuilder with the GP theme. I have the rows in BB set to full-width but they seem to be limited to 1200 px, which I think is set by the theme. Is there a setting I need to change to get the rows to go from edge to edge? (I’m trying to make the background colour touch the left and right sides.)

    #1640308
    David
    Staff
    Customer Support

    Hi there,

    You can set the Content Container width to Full Width:

    https://docs.generatepress.com/article/content-container/

    #1640689
    Raielene

    Thanks, David. I saw that link but can’t figure it out as mine doesn’t look the same. This is what I see: Screenshot

    #1640734
    Ying
    Staff
    Customer Support

    Hi Raielene,

    The setting is not in customizer, it’s in the page editor. Find the screen shot below.
    https://www.screencast.com/t/ivoI7IvnqCuD

    #1642126
    Raielene

    That’s it! I knew it was a simple setting issue but just couldn’t figure it out. Thank you! 😊

    #1642220
    Raielene

    No wait… the title is all the way on the edge too now, so not the perfect fix…

    #1642254
    Elvin
    Staff
    Customer Support

    Hi there,

    No wait… the title is all the way on the edge too now, so not the perfect fix…

    That’s what full-width does. It stretches the content area to the edge of the viewport.

    But you can address this by adding content paddings within Beaver builder. 🙂

    A wise man once said:
    "Have you cleared your cache?"

    #1642332
    Raielene

    Ok, the problem is that all content can be handled by BeaverBuilder *except* the page title. It’s like the content area starts *after* the title.

    Maybe I need to add CSS to keep that title in place? To limit it somehow?

    #1642334
    Elvin
    Staff
    Customer Support

    Maybe I need to add CSS to keep that title in place? To limit it somehow?

    Yes you can do that. If you can link us to the page in question, we could inspect the page and help you out with the CSS write up. 🙂

    A wise man once said:
    "Have you cleared your cache?"

    #1642336
    Raielene

    This one? (Ignore the mess… just pulling the site together…)

    http://bluepixeldesigndevelopment.com/website/frequently-asked-questions/

    #1642607
    Elvin
    Staff
    Customer Support

    You can try adding this CSS:

    h1.entry-title {
        padding: 0 40px;
    }

    A wise man once said:
    "Have you cleared your cache?"

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.