Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] Resumo das postagens

Home Forums Support [Support request] Resumo das postagens

Home Forums Support Resumo das postagens

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #550314
    Edson

    Hi, the GeneratePress is incredible, I’m really enjoying it. However, I have difficulty solving some issues, adjustments.

    As you can see in the link, although the settings and reading are adjusted the way you want, the post continues to show all, I want to show only a summary!

    Also, in mobile, the post count should be 100%. I need some help, please.

    GeneratePress 2.0.2
    #550533
    Leo
    Staff
    Customer Support

    Hi there,

    Are you using the more tag in the articles?
    https://docs.generatepress.com/article/using-the-more-tag/

    WordPress excerpt strips all HTML by default but I’m seeing them in the page you linked so that’s likely the reason.

    Also what do you mean by the post count should be 100% in mobile?

    Let me know 🙂

    #550782
    Edson

    The birgado by the attention and quick answer. I did the tag use test, and it worked. I see that in other themes, this is not necessary, and the summary is automatic and configured in wordpress settings, reading. So, if I understand, in this fear this is not automatic. Tabém will not make any difference to the read settings or even the use of the summary field, just below the post, in the editing, right?

    about 100% viewing, is the image, image on the page post, they are centered and not 100%

    #550926
    Leo
    Staff
    Customer Support

    Hmm this is the default WordPress behaviour.

    More tag shouldn’t be inserted automatically – it is inserted manually when users want to show full HTML in the excerpt and have custom length for each post.

    As for the images, did you select full size when you inserted in?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.