[Resolved] Responsive layout not working on single.php and page.php

Home Forums Support Responsive layout not working on single.php and page.php

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1325540
    Elio Martinez

    For some reason the responsive layout is not working in my single posts and pages since a few hours ago: https://prnt.sc/syq409

    #1325572
    Leo
    Staff
    Customer Support

    Hi there,

    Not quite sure why that would happen unfortunately.

    Can you try disabling any caching related plugins?

    #1325615
    Elio Martinez

    Yeah, it’s a cache thing. I deactivated all the plugins, reactivate one by one and when I activated WP Super Cache is happening the same, responsive layout not working. Do you have some idea that can I do?

    #1325659
    Leo
    Staff
    Customer Support

    Definitely a setting within the plugin that needs to be turned off.

    Can you check with the plugin support?

    #1325697
    Elio Martinez

    Mmmm, nobody responds yet. The thing is that I haven’t changed anything form the WP Super Cache configuration and I have been using it for years. Don’t know what to do if you can’t help me.

    #1325698
    Elio Martinez

    Right now WP Super Cache is deactivated if you want to check something, I will have to activate it again in 10 hours.

    #1325839
    Leo
    Staff
    Customer Support

    The browser resizing shows it’s responsive to me.

    So does the issue still exist when the caching plugin is turned off? Then it might be issue another plugin?

    GP is responsive by default and there is no option to turn it off.

    This has never changed in GP’s development.

    #1326098
    Elio Martinez

    Here is what I did to fix it:

    1. Deactivate all plugins.
    2. Reactivate all plugins one by one except WP Super Cache.
    3. Wait 10 hours.
    4. Reactivate WP Super Cache.

    Everything is working fine again. Thanks.

    #1326558
    Leo
    Staff
    Customer Support
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.