[Resolved] Required Plug-ins?

Home Forums Support [Resolved] Required Plug-ins?

Home Forums Support Required Plug-ins?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #222234
    Pamela

    Are there any required plug-ins for GeneratePress to work properly (other than the GP Premium ones)? I just switched from a different theme that required several plug-ins and I’m trying to get rid of the ones that I don’t need, but I don’t want to delete anything that may affect how my site is working. Loving the simplicity of GeneratePress by the way! The previous theme was cumbersome and slow, this is straightforward and easy and my site speed is much better thanks to GeneratePress. I’m thinking specifically of WPBakery Visual Composer and LayerSlider WP.

    #222235
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    There are no required plugins – not even GP Premium is required πŸ™‚

    Glad you’re liking the theme!

    #222241
    Pamela

    Thanks for the speedy reply Tom, much appreciated. I’ll get rid of some dead weight then πŸ˜‰

    #222244
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.