[Resolved] “reply” is not work in my comments

Home Forums Support “reply” is not work in my comments

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1498296
    Robert Cioffi

    This may be a cloudflare minify issue ???? but I wanted to run it by you as well. Thanks.

    Here’s what I see in the browser console:

    Uncaught TypeError: args is undefined
        <anonymous> https://jokezoom.com/fred-flintstone/ line 1 > injectedScript:6
        jQuery 2
        c https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js:1
    #1498313
    Robert Cioffi

    Turned off cloudflare’s rocket loader and here’s what I see in the console:

    Uncaught TypeError: Cannot read property ‘replace’ of undefined
    at HTMLAnchorElement.<anonymous> ((index):276)
    at HTMLAnchorElement.dispatch (jquery.js:3)
    at HTMLAnchorElement.r.handle (jquery.js:3)

    #1498339
    Robert Cioffi

    I figured out it was a setting in Asset CleanUp Lite > Disable Comment Reply Site-Wide. Thanks.

    #1498572
    David
    Staff
    Customer Support

    Glad to hear you found the issue.

    #1498580
    Robert Cioffi

    Thanks. The cloudflare rocket loader was also a contributing factor so I turned that off permanently.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.