[Support request] Remove space under horizontal menu

Home Forums Support [Support request] Remove space under horizontal menu

Home Forums Support Remove space under horizontal menu

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1678964
    Denis

    Hello
    I am adding banner images at the top of the page content, to show directly under the horizontal navigation without a space.
    However there is a padding/empty space between the navigation and the page content which I am unable to remove. I am using the WP-bakery content plugin, with the top row padding set to no padding.
    Can you suggest a way to remove the empty space under the navigation please?
    Thank you.

    #1679014
    Elvin
    Staff
    Customer Support

    Hi there,

    Can you link us to the page in question so we could check what space is perceived as an issue?

    You can use the private information text field to provide the site details. Thank you.

    A wise man once said:
    "Have you cleared your cache?"

    #1679988
    Denis

    Thanks for the reply
    I have added the website URL below.

    And I am OK to have this happen on every page, where the top of the page
    content is directly underneath the horizontal menu when I select ” no paddings” in the WP bakery row settings, as I will be adding top banners etc. to most other pages as well, so it can be a site-wide change.

    #1680556
    David
    Staff
    Customer Support

    Hi there,

    when building pages with a page builder you’re better off setting the Content Container to Full Width:

    https://docs.generatepress.com/article/content-container/

    This will remove all of the Theme padding – you can then include the padding in the Builder, and it also means you don’t need to use a forced full width option in the builder.

    #1680706
    Denis

    Thanks for that David.
    Where do I find that setting, as in my settings in:
    Theme > Customise > layout > container >>>>
    Container Width > Separating Space > Content Separator > Content Layout > Container Alignment etc.
    I can’t find any place to choose the Full Width option referred to in your message above and in the documents.
    Thanks again.

    #1680712
    Leo
    Staff
    Customer Support
    #1680946
    Denis

    Got it working now.
    I appreciate the prompt and friendly support 🙂
    Thanks David

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.