[Resolved] Remove page title from homepage

Home Forums Support [Resolved] Remove page title from homepage

Home Forums Support Remove page title from homepage

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #96652
    William Wood

    hi,

    On my homepage http://synaxishosting.co.uk/test/cottage/ there is the text ‘Homepage’

    How can I remove this?

    #96671
    Tom
    Lead Developer
    Lead Developer

    Do you mean the text in the menu?

    If so, you can go to “Appearance > Menus” to either remove it or expand it and change the label.

    Let me know πŸ™‚

    #96750
    generate4

    no the menu
    the home/main page
    when we create a page and assigned reading to it.. it will show title ‘home’
    how to remove it?

    #96768
    Tom
    Lead Developer
    Lead Developer

    Are we talking about this page?: http://synaxishosting.co.uk/test/cottage/

    If so, I’m not seeing the “Homepage” title – it’s hidden.

    Try clearing your browser cache/any caching plugins you may have.

    #96770
    William Wood

    Hi,

    Yes it is this page http://synaxishosting.co.uk/test/cottage/

    I think I have solved the problem, I had the extension to ‘Disable Elements’and so I have disabled ‘Headline / Post Title’

    Which appears to have removed the text ‘Homepage’ from just below the main banner images.

    But can you confirm that this ‘disable elemtent’ does just remove the page title? As when I went to the website this morning, the main sliding banner images had disappeared as well.

    I think what I might have done is checked ‘Headline / Post Title’ as well as ‘Headline / Post Title’ hence why the page title and banner images were removed.

    So anyway as long as just the page title has gone, everything is fine πŸ™‚

    #96934
    Tom
    Lead Developer
    Lead Developer

    Checking that option should only remove the page title, unless you’ve somehow added the slider in the .entry-header element.

    That being said, I see the slider and don’t see the title, so it looks like it’s working πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.