[Resolved] 'Read more' button not showing up after excerpts

Home Forums Support 'Read more' button not showing up after excerpts

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #395048
    Adam

    Hey Generate Press team,

    Loving the theme, but one of the only things that doesn’t seem to be working for me is the ‘Read more’ on my posts page. Just doesn’t show up. The post titles show up with excerpts just below the titles and the excerpts just end with three dots (‘…’) right after the last word before some padding and the end of that area and the start of another post title. There is nothing clickable and nothing other than the dots that signals that this is just an excerpt. I have masonry enabled. I’ve played around with settings and tried different things but it doesn’t show up. Any ideas?

    Cheers,
    Adam

    GP Premium 1.4.3
    #395112
    Tom
    Lead Developer
    Lead Developer
    #395244
    Adam

    Yes I was, and that did the trick! Thanks Tom!

    #395401
    Tom
    Lead Developer
    Lead Developer
    #1191486
    Reed

    Hi Tom and GP team,

    So I am having the same problem, but am not using custom excerpts…

    I am using Dispatch import. It is only the home page / cover page that has the problem – Read more links appear and direct appropriately on the blog page.

    I also noticed, strangely, that the Read more button on the page hero (big first featured post), doesn’t link to the actual post. However if I enter a custom excerpt, the link actually does work…

    Any ideas?

    #1191702
    David
    Staff
    Customer Support

    Hi there,

    this is a really old topic – and the Dispatch Site uses WP Show Posts to create and display the various post grids and lists, so you would need to edit each of the WPSP lists to change how they are displayed.

    If you can raise a new topic where you can share a link to the site we would be happy to take a look.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.