[Resolved] Problems with Shop

Home Forums Support [Resolved] Problems with Shop

Home Forums Support Problems with Shop

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #633322
    Catalina

    Hi Guys,

    I had the “wonderful” idea of changing my store… I felt inspired when i was watching the introductory video on how to use woocommerce module: https://vimeo.com/217936008

    Now I have two problems:

    1. Icons for the products are super small. In the past, i had 4 columns and the icons were not so small…
    2. Some products are o.k. in the short description, appearing not in italic (products called basic and standard) and the rest appear with italics, even if i remove the bullet points.

    Thank you very much for your help!
    Catalina.

    GeneratePress 2.1.3
    #633375
    Catalina

    Dears,

    Small update, playing with the options of customizing > woocommerce > Product images > Thumbnail width i managed to get the icons to a more normal size…

    Now the problem that remains are:
    1. There is a weird alignment after the picture ends (look for example at the product called standard)
    2. The italics problem i mentioned above… Some products have the short description in italics and others not.

    Thanks so very much for your help!
    Catalina.

    #633553
    David
    Staff
    Customer Support

    Hi Catalina,

    Looking at the code some of your content is being wrapped in <em> tags, which is what is affecting the styling and making some content italic. GP wouldn’t add these so high chances are is a plugin conflict, can you try #1 here:

    https://docs.generatepress.com/article/debugging-tips/

    #633793
    Catalina

    David,

    Thank you so very much! I will for sure give it a try ๐Ÿ™‚
    Have a very nice day,
    Catalina.

    #633826
    David
    Staff
    Customer Support

    You’re welcome. Let me know ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.