[Resolved] Problem with the “hide header” element on some pages

Home Forums Support Problem with the “hide header” element on some pages

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1367490
    Cristian

    I’m using GP Premium version with Elementor and I created a new element so that when people visit my site, on the front page the header is not white, it’s transparent and blends with the video background. It works pretty good. As “display rules” I had location set as “Front Page”.

    I installed Polylang and added an additional language(German) which I set as the new default but now the “header hero” element that I created doesn’t work with any of the pages I created in German.
    Went to edit the element and added in “display rules” “page – Home DE” and “page – Home EN”.
    It still doesn’t display in any other page except for the old English frontpage, which in WordPress/Settings/Reading is not set as the frontpage anymore.

    You can click on the language flag and when it’s set to English, the header blends nice with the video, when it’s set to German, the header turns white. I disabled the Litespeed cache plugin.

    Thanks
    Chris

    #1367920
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    In your Display Rules, there should be an option to Ignore Languages, which will make the Element display on all languages.

    Otherwise, you need to build another Element and apply it to the other language.

    Let me know if you need more info 🙂

    #1368423
    Cristian

    Ok that was easy :). Thanks so much!

    #1368832
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.