[Support request] Problem with Sitemap.xml (using yoast seo)

Home Forums Support Problem with Sitemap.xml (using yoast seo)

  • This topic has 5 replies, 3 voices, and was last updated 4 months ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1300276
    Marcus

    Hi,

    Yoast SEO plugin for wordpress created my sitemap.xml and its loading fine for my domain. But when I try to add it in Google Search Console its says parsing error. If I google the problem Yoast support forum says that I need to check themes and plugins that can do spacing in the file functions.php or wp-config.php. I’ve opened these files but cannot find any spacing that is incorrect.

    Can you guys please help out? I have cleared the cache (Hummingbird plugin) but the problem is still there and I want a valid sitemap for Google Seach Console

    #1300288
    Ash

    Doubt the theme has any control over the sitemap. Try adding the sitemap url in the exclusion list in hummingbird and fetch it again from search console. Shouldn’t really be caching a sitemap.

    #1300302
    Marcus

    I tried adding sitemap.xml in the exclusion list and saved. I now got this message when I updated in Google Search Console:

    Sitemap index processed successfully

    But not (0) any URLs were deteced. Will they show up later?

    #1300311
    Ash

    It sounds like it has processed the sitemap index. But it hasn’t yet processed the child sitemaps, what I can remember yoast uses child sitemaps, e.g product, categories. Just keep an eye on it over the next couple of days it should start to show.

    #1300320
    Marcus

    Ok, I will close this thread once I get a good result. Thank you for fast support.

    #1300330
    David
    Staff
    Customer Support

    Hi there,

    thanks Ash for helping out 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.