πŸŽ‰ Happy 4th of July! Get 15% off GP Premium with the discount code: 4THOFJULY2020

[Resolved] Problem with Pixel Site Library

Home Forums Support Problem with Pixel Site Library

  • This topic has 6 replies, 3 voices, and was last updated 5 months ago by Tom.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1151540
    Zan

    Hello,

    When I go to the mobile gallery page on the Pixel site library here it seems rigid and structured. The gallery thumbnails are in two rows and visible. When I go to my site on my iPhone and click the portfolio menu the thumbnails are larger and only part of one image can be seen. I have to pinch it in to get them to look like the Pixel site library and when I do that it screws up the header and menu and I have a hard time navigating the site from there. It does not work for me and there seems to be some disconnect between the header and the thumbnails.

    Thanks,

    Zan

    #1151646
    Leo
    Staff
    Customer Support

    Hi there,

    That’s weird. Not seeing any obvious reasons here.

    Can you disable all plugins except GP Premium to eliminate conflicts from somewhere else first?

    Let me know πŸ™‚

    #1151678
    Zan

    I disabled all of the plugins except GP premium.

    #1151680
    Zan

    Should I try to resolve or convert to html? This is the page that has unexpected or invalid content.

    #1151736
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Does adding this help?:

    .blocks-gallery-grid {
        max-width: 100%;
    }

    Let me know πŸ™‚

    #1151756
    Zan

    That WorkedπŸ‘
    Thanks Tom!πŸ‘Š

    #1152205
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.