[Support request] Problem with logo on single posts

Home Forums Support Problem with logo on single posts

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1374161
    Theodore

    Please, how can I make my logo to be dack and also eliminate the big background in single posts header?

    As you can see here, https://prnt.sc/tnejhy, the logo is white, which is the primary logo I set for the site’s homepage. And it also has a huge background. How can I make it visible in the header without the background?

    #1374247
    Leo
    Staff
    Customer Support

    Hi there,

    Try the site logo option in the header element:
    https://docs.generatepress.com/article/header-element-overview/#site-logo

    So same logic to the navigation colors we’ve talked about the previous issue

    The logo in the customizer should be the one you want without a header element.

    #1374334
    Theodore

    This sure helped Leo, thanks a lot.

    Meanwhile, the logo is too close to the navigation menu, is there a way I can shift it up a bit?

    Also, the logo seems to have a big background, I can see a different color (whiter color) on the edges of the header as you can see on this screenshot https://prnt.sc/tnnvt7, look at where the arrows are pointed.

    Any way I can get rid of that and make the header/logo background all the same?

    Thanks.

    #1374481
    David
    Staff
    Customer Support

    Hi there,

    go to Customizer > Layout > Header:

    Set the Header to Full Width – to remove the white spacing either side.
    Then increase the bottom padding to put more space between logo and navigaion.

    You can change the background color in Customizer > Colors > Header.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.