[Resolved] Problem with copyright notice

Home Forums Support Problem with copyright notice

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #121502
    Ian

    Everything was working perfectly until I changed website host and recreated the site on the new host.

    I have uploaded the copyright plugin and activated it but the “save” button has disappeared so I can’t save the copyright notice.

    #121510
    Ian

    Sorry Tom. I posted this in the wrong section and have noticed that you’ve already responded to this problem in the correct area.

    Thanks

    #121511
    Tom
    Lead Developer
    Lead Developer

    Hi Ian,

    Sounds like you’re using an old version of Copyright.

    Can you try downloading the latest version and uploading it to your site? You’ll have to delete your current Copyright plugin first.

    Let me know 🙂

    #124218
    Chris Martinez

    How can we fix the missing save button when using GeneratePress Premium v1.1? I’ve tried disabling and re-enabling the plugin.

    #124262
    Tom
    Lead Developer
    Lead Developer

    Sorry about this Chris – we were told to remove the save button from the free theme, so we had to add it to the plugin itself. People who didn’t update to the latest version before the free theme update without the save button have to do the manual update (if they didn’t activate their email before the removal of the save button).

    To manually update, grab a fresh copy of GP Premium from your account: https://generatepress.com/account – if you didn’t make an account, email me at support@generatepress.com with the email you purchased with and I’ll create one for you.

    Then, delete your current old copy of GP Premium from your WP installation, and upload the fresh one.

    That should do it 🙂

    Sorry for the hassle!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.