[Resolved] Problem insert Site Title

Home Forums Support [Resolved] Problem insert Site Title

Home Forums Support Problem insert Site Title

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #635782
    Sergio

    Good morning,

    I installed Yoast, I encounter problems in the display in the site name, I do not insert Site Title in my site, the configuration is %% title %% %% sep %% %% sitename %%, all the other items I see without problems, I did more tests but I did not find a solution
    You can help me?

    GeneratePress 2.1.3
    GP Premium 1.6.2
    #635971
    David
    Staff
    Customer Support

    Hi there,

    just to be clear, what is the problem? Is it displaying the Site Title when you don’t want it to?

    #635978
    Sergio

    Hi David,
    The problem is that the sitetitle is not displayed for the seo, in Yoast in the configuration there is %% sitename %%, but when when I go to view it, below you see that after the font I do not see the name of the site

    <meta property = “og: title” content = “Saffron with caramelized sesame seeds |” />

    In the configuration it is set up this way
    %% title %% %% sep %% %% sitename %%, missing the last part of the sitename, after “|” I should find the name of the site
    Thanks

    #635982
    David
    Staff
    Customer Support

    In the customiser > Site Identity – what do you have in the Site Title?

    #635997
    Sergio

    Hi,
    I checked and it was empty, strange, I had written the title, then I no longer checked.
    Very trivial error
    Thanks for your help

    #636001
    David
    Staff
    Customer Support

    Thats great, glad you got it resolved 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.