[Support request] Problem importing websites

Home Forums Support [Support request] Problem importing websites

Home Forums Support Problem importing websites

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #886180
    Vlad

    Hello GP people, first of all thank you for the amazing work you’ve put into the theme and plugin package.
    I am running GP 2.2.2 and GP premium plugin 1.8.1.
    I have difficulties importing the sites library (option is active, but the tab is missing; I want to use the Marketer layout).
    I went over this: https://generatepress.com/forums/topic/site-library-import-not-working/ and other threads on this forum and I understand that the issue could be: a) old PHP version (not my case) and/or b) communication problem between servers.

    I have contacted my hosting and they say they need the gpsites.co IP to add it to their firewall exception list. Could you please send me the IP?

    Thanks!

    EDIT: I have sent my hosting your IP (gpsites.co – 178.128.151.156), they have added it to their firewall a few hours ago and it still doesn’t work. I have cleared the browser cache, deactivated all plugins – to no avail. This happens on 2 different websites, however everything is OK on XAMPP/localhost. What else could I do?

    #886315
    Vlad

    I have also installed the Query Monitor plugin to see what the problem might be. It found something: cURL error 28: Connection timed out after 5001 milliseconds. Caller: generatepress_sites_init(), Plugin: gp-premium.

    Any solutions? Thanks

    #886521
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    This seems to be happening to a small percentage of users. We’re investigating the cause.

    Can I ask who you’re hosted with?

    Thanks!

    #886649
    Vlad

    It’s a Romanian company, https://www.clausweb.ro/

    Please let me know where to send you my FTP and WP login details, in case you need to test things.
    This is really frustrating – I had everything set up and tested on a local environment, content and all, and just needed to import the Marketing template and replicate it on a live site. If there’s a workaround to it, I’d be happy to use it.

    Thanks

    #886652
    Vlad

    Please note that I have opened a second thread on the same issue here https://generatepress.com/forums/topic/unable-to-load-site-library/ since I was anxious to get a reply. Just ignore that thread if we can continue here.
    All the best, Vlad

    #886654
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Our server just made a couple tweaks. Can you check now?

    You can send WP login details through our contact form if you’d like: https://generatepress.com/contact

    #886661
    Vlad

    Nope, still not working. Cleared cache, deactivated both the theme and the plugin and this is what I get:

    View post on imgur.com

    #886669
    Tom
    Lead Developer
    Lead Developer

    Just to confirm, can you click the “Refresh Sites” button a couple times?

    Feel free to send us login details if you want us to test.

    #886685
    Vlad

    I’ve clicked it, but I get the same cURL error. I have also sent you the login details.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.