[Support request] Problem 403: Activating license

Home Forums Support [Support request] Problem 403: Activating license

Home Forums Support Problem 403: Activating license

  • This topic has 3 replies, 2 voices, and was last updated 1 month ago by Tom.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2036474
    Mario

    Hi there again,

    Here you have the new topic. As I said in the other thread, I am trying to activate a new GP license recently acquired, but WordPress is blocking the communication between GeneratePress and my server.

    May I have a hand on this?

    Thank you very much in advance,
    Mario

    #2036674
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I just spoke to our hosting support and they’ve confirmed that these IPs aren’t blocked on our end.

    Is your host able to run a traceroute to see if we can pinpoint where the failure is happening?

    Thanks!

    #2050206
    Mario

    Hi there,

    Sorry for the delay but I had some health issues these weeks. My host (OVH) is having difficulties to run a traceroute at the moment. Is there any other thing that I could try to see where the problem could be at? It is surprisingly complicated to activate a simple lincense key :/

    Thank you very much again.
    Mario

    #2050431
    Tom
    Lead Developer
    Lead Developer

    We’ve had this issue with OVH a lot, unfortunately.

    The traceroute allows our hosting to see exactly where the blockage is happening. It’s really the only way to pinpoint the issue.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.