[Support request] Posts no longer visible

Home Forums Support Posts no longer visible

  • This topic has 9 replies, 3 voices, and was last updated 1 year ago by David.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1131893
    Guido

    Hi,

    None of my 463 posts are visible anymore. They are there in WP and in the sitemap, menu etc, but can’t actually read the post itself.

    Any idea what has gone wrong?

    Thanks for your prompt response!

    Guido

    #1131945
    David
    Staff
    Customer Support

    Hi there,

    Try clearing any server / plugin caches firsts.
    Then rebuild permalinks by going to the Dashboard > Settings > Permalinks and hitting save a couple of times.

    #1131966
    Guido

    Thanks for your response. I did as you said, but no luck…. Any other options?

    #1132013
    David
    Staff
    Customer Support

    This generally happens because of broken permalinks. Try these options:

    1. Disable the Cache Plugins and try the step i provided above.
    2. Disable all other plugins to make sure nothing is conflicting.
    3. Check with your Host if you’re on an Apache server, if so asked them about resetting your .htaccess file

    #1132033
    Guido

    Again, no luck.

    The site is hosted on a NGiNX, not an Apache-server.

    If I provided you with a login to WP, would you mind taking a look?

    Thank you so much!@

    #1132071
    David
    Staff
    Customer Support

    I don’t think us looking at the backend will provide a solution.
    Did you try disabling all the other plugins?
    Can you backtrack to when the problem arose? What changed? Your host may have performed an update or change that broke the nginx equivalent of rewrite rules.

    #1132073
    Guido

    Okay, thanks.

    #1132328
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    It does indeed look like your permalinks are broken.

    If it’s not a plugin, you’ll likely need to contact your hosting to make sure the server is configured correctly. It’s possible that something was misconfigured causing the rewrites not to work anymore.

    #1132482
    Guido

    I tried everything again and it turns out there’s a conflict with the custom permalinks plugin.

    I am using this one.

    Can you recommend one without this problem?

    #1132690
    David
    Staff
    Customer Support

    Glad to hear you found the cause of the problem.
    Sorry but i am not aware of any other plugins that perform that function.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.