[Support request] Post Title Fonts Different on Main Site Versus Individual Posts

Home Forums Support [Support request] Post Title Fonts Different on Main Site Versus Individual Posts

Home Forums Support Post Title Fonts Different on Main Site Versus Individual Posts

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1942855
    Laura Brown

    I’d like my post title font to be the same on the front page of my site as it is for the individual posts (when you click to read the post and it opens on its own page). Somehow the post title font on my site is not changing (on the front page of my site) when I set it. But the individuals post pages are fine. I looked for a hook in elements but did not find anything. I’ve tried figuring this out for awhile, but I’m getting nowhere. It is a small thing but its nagging at me. Other than this small thing I’m really happy with the simple look of my site and I’ve been able to make everything easy to read, even for me. πŸ™‚ https://thatgrrl.com

    http://laurabrown.ca

    #1942913
    David
    Staff
    Customer Support

    Hi there,

    in Customizer > Typography > Headings – set the: Archive Content Title (H2) to the same Font as the H1 font.
    Note: the Inherit option will use the font you have set for the Body text – not the H1 heading.

    #1942931
    Laura Brown

    I’ve found that place but there is no option there to change the font, just the font style: weight, height, and size. Not the font itself.

    It does work if I change it in the H2 (without the Archive part). So that works.

    Thank you for your help!

    http://laurabrown.ca

    #1943097
    David
    Staff
    Customer Support

    Ah yes – sorry thats correct the Archive Title H2 will use the H2 font πŸ™‚

    Glad to be of some help!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.