[Resolved] Post Page Issues

Home Forums Support Post Page Issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1316131
    jm1991

    Hey guys

    I have a couple hygiene issues that would be good to resolve; although they may be more of a WordPress thing rather than a GeneratePress thing:

    1. Is there a way to stop the /author/ page from being listed? I’ve just added a custom href link that goes to my personal about page as an element header for all post pages. I don’t want an author page about myself as well as a general about page about myself. You’ll see “by [by name]” just to the left hand side of my page.

    2. The comment box doesn’t align with GeneratePress’ container width. Could you provide some CSS to sort that please?

    3. The “<> inline Code” highlighter doesn’t seem to work on mobile? For the text “The β€œ|” operator means β€œor” in REGEX”, you’ll see that text “|” is highlighted in grey on desktop, but not mobile (at least for me).

    4. I’m trying to understand why I have worse / similar performance metrics on mobile when compared to my homepage ( when using page speed insights), which has more resources to load including more above the fold elements. So I’m surprised metrics like first and largest contentful paint are worse / similar. I’m also not using a hero image on my post pages, so expect those metrics to be quicker vs my homepage. Although the blog page has quite a few videos, they all lazy load in.

    Cheers.

    #1316198
    jm1991

    Forgot to mention I’d also like the category tag to also be aligned with the GeneratePress container

    #1316381
    Leo
    Staff
    Customer Support

    Hi there,

    1. This should help:
    https://docs.generatepress.com/article/blog-content-layout/

    2. You are using the full width page builder setting:
    https://docs.generatepress.com/article/page-builder-container/

    I don’t think it’s necessary here?

    3. Don’t think I’m seeing the issue using Chrome simulator:
    https://www.screencast.com/t/LWqKCMl9uY

    What are you seeing?

    4. Not sure if I’m following. The post you link does have a lot of videos.

    5. Should be the same issue as #2.

    Can you please split up your questions to multiple topics in the future?

    It would be much easier for us to track the issue.

    Appreciate it πŸ™‚

    #1316726
    jm1991

    Cheers for the response. Most of the listed issues have been resolved.

    #1316910
    Leo
    Staff
    Customer Support
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.