Black Friday Sale! Get up to $40 off GP Premium!Learn more

Plugin Failure with 4.4

Home Forums Support Plugin Failure with 4.4

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #163487
    Gene Bohn

    Hello Tom,

    I know you know about this problem and I have worked with WP on my problems with the PLUGIN FAILURE.

    To get by, I have been able to delete the failed update and install the new copy as NEW.

    However, I cannot do that with a premium plugin unless I have some sort of access to an account I have online with the author. I have 5 sites running with version 1.1 of the gp-premium. Is there a way to get the new version in a file?

    Using my original receipt it tells me the download has expired, which I understand. Can you help?

    #163489
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I’m not aware of any plugin failure issues? What specific error are you getting?

    I can create an account for you if you shoot me an email to support@generatepress.com with the email you purchased with.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.