Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Plugin Error

Home Forums Support [Resolved] Plugin Error

Home Forums Support Plugin Error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #528456
    Allen Crist

    I’m getting an error trying to activate:

    Warning: require_once(/home/manageccwtech/public_html/wp-content/plugins/generate-typography//library/batch-processing/wp-async-request.php): failed to open stream: No such file or directory in /home/manageccwtech/public_html/wp-content/plugins/gp-premium/sites/classes/class-site-helper.php on line 51

    Fatal error: require_once(): Failed opening required ‘/home/manageccwtech/public_html/wp-content/plugins/generate-typography//library/batch-processing/wp-async-request.php’ (include_path=’.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php’) in /home/manageccwtech/public_html/wp-content/plugins/gp-premium/sites/classes/class-site-helper.php on line 51

    GeneratePress 2.0.2
    #528515
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    It looks like you’re trying to activate one of the individual plugins (Generate Typography). Those are no longer updated or supported.

    Instead, simply activate GP Premium.

    #529234
    Allen Crist

    Got it. Thanks!

    #529402
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.