[Resolved] Plugin – Cannot modify header information

Home Forums Support Plugin – Cannot modify header information

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #126989
    Hftt

    Hi Tom

    I just found out this related posts plugin – “Lab404 Related Posts” –
    https://wordpress.org/plugins/lab404-related-posts/

    It’s just 13KB in size and very lightweight plugin.

    But when I activate and save options, get this error:

    Warning: Cannot modify header information – headers already sent by (output started at /public_html/gp/wp-admin/includes/template.php:1935) in /public_html/gp/wp-includes/pluggable.php on line 1196

    I really want to use “Lab404 Related Posts” plugin along with GP. Could you please help me?

    Thanks much.

    #126997
    Tom
    Lead Developer
    Lead Developer

    That error shows up right after you activate that plugin? There may be an error in the plugin itself that needs to be fixed – try asking in their support forum to see if they have any ideas.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.