Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] PHP errors suddenly appearing

Home Forums Support [Resolved] PHP errors suddenly appearing

Home Forums Support PHP errors suddenly appearing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #534394
    verysiberian

    Hello! My site updated automatically to GP Premium 1.6.1 today. In the WP admin area, though, I am now getting these PHP errors:

    Warning: Invalid argument supplied for foreach() in /home/theaacn9/public_html/wp-content/plugins/gp-premium/sites/sites.php on line 345

    Warning: Invalid argument supplied for foreach() in /home/theaacn9/public_html/wp-content/plugins/gp-premium/sites/sites.php on line 375

    Warning: Cannot modify header information – headers already sent by (output started at /home/theaacn9/public_html/wp-content/plugins/gp-premium/sites/sites.php:345) in /home/theaacn9/public_html/wp-admin/includes/misc.php on line 1114

    Yikes! Any suggestions?

    Let me know how much I really, really love GeneratePress and GP Premium! This is the first real error with it I have experienced.

    Best,
    Rob

    GeneratePress 2.0.2
    GP Premium 1.6.1
    #534450
    Tom
    Lead Developer
    Lead Developer

    Hi Rob,

    Really sorry – our Site Library server has been under DDoS attack all day.

    I just pushed out GPP 1.6.2 which should prevent those notices.

    Let me know ๐Ÿ™‚

    #534469
    verysiberian

    Thank you, Tom, for the fast and helpful reply! DDos attack, really? What a bunch of punks! Best wishes for alleviating that nuisance.

    #534589
    Tom
    Lead Developer
    Lead Developer

    Yea, no fun at all! We’ll get it all sorted ๐Ÿ™‚

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.