[Support request] PHP 7.4 Compatability

Home Forums Support PHP 7.4 Compatability

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1080584
    Nick

    PHP 7.4 has been released. Does 2.4.1 support it? Should we upgrade to it or wait for it to stabilize a bit?

    #1081303
    David
    Staff
    Customer Support

    Hi there,

    i have only done basic tests with PHP 7.4 – and have not noticed any issues with the theme or premium plugin. But i can’t say this for all plugins, a couple including WordFence has thrown an (not fatal) error. So personally ill be waiting for developers to iron out any wrinkles.

    We will of course be doing deeper testing.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.