[Support request] Paid Membership Pro

Home Forums Support Paid Membership Pro

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #344214
    Johnathen

    I am a Generate Press owner.

    I run a Membership site and installed paid membership pro plug-in a while back. I don’t know if their was an update that I am unaware of but Generate Press recently conflicted with my Paid Membership Pro Plug In after working well for a while.

    I recently ran into this problem where visitors were only shown an error message say something like “their is no content on this page, try searching to find what your looking for”.

    It use to and should still show an except and then say the rest of the content is for members only.

    My hosting site (Bluehost) discovered the error was with this plugin and GP but I really need this plug-in. Are you aware of this and do you know how it can be resolved while using GP and the Membership plug-in?

    Your help is appreciated.

    Regards,

    Johnathen Schreiman

    GP Premium 1.3.1
    #344217
    Leo
    Staff
    Customer Support

    Hi there,

    Did your host happening to mention what exactly the error was?

    Are you able to provide a link to your site where we can see the error?

    Thanks!

    #344279
    Johnathen

    THank you for the quick response.

    No, they did not say what specifically the problem was just that it was with Paid Membership Pro.

    This is a link to one area of the website visitors should be able to see but can’t.

    http://www.momentumtradersunite.com/category/trade-alerts/

    Thanks again for working on July 4th

    #344306
    Tom
    Lead Developer
    Lead Developer

    I can see that page just fine as a visitor?

    If your pages are getting a 404 error, you can try re-saving your permalinks in Settings > Permalinks.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.