Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Page Missing In WordPress Dashboard

Home Forums Support [Resolved] Page Missing In WordPress Dashboard

Home Forums Support Page Missing In WordPress Dashboard

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #502173
    Michael

    Hi Support
    Page Missing In WordPress Dashboard
    I updated a webpage and pressed update. It then said Error.
    On checking the public facing website the page is showing and is the updated version.
    However the Dashboard page cannot be found anywhere in the Dashboard Back Office. All pages have been checked including Trash and Drafts etc – nowhere.
    I have spent hours onto Bluehost and so far they cannot find it either. The site has been checked four times by Bluehost and so far they have not been able to provide a solution.
    One of the suggestions that can back from Bluehost is that it might be Theme related.
    The webpage that can be seen on the website but that is not showing in the Dashboard Back Office is page M Towns at https://www.megantic-advertising.com/directory-list-towns-m-england/
    It must be somewhere otherwise it would not be showing on the site.
    Any suggestions?
    Kindest regards
    Michael

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #502475
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Unfortunately a lot of people will go with the “theme related” or “plugin related” answer when they’re stumped.

    I’ve never heard of this happening. If the page is viewable, and has an ID (which it does), then it has to be in the database. If it’s in the database, it has to display in the Dashboard, as it checks the same database as the front end.

    If for some reason something became corrupt, you may need to delete the page through the actual database.

    This is the page ID: 3524

    Might be worth asking your hosting support to do it if you’re not familiar with PHPMyAdmin.

    #503606
    Michael

    Hi Tom

    Fantastic advice. All sorted. All resolved.

    Many thanks.

    Kindest regards

    Michael

    #503906
    Tom
    Lead Developer
    Lead Developer
    #517254
    Indi

    hi tom,
    im having the same issue on the same template. its my very first attempt at developing a web site and i dont understand the techy language or the steps id need to take, can you advise please?
    indi

    #517393
    Leo
    Staff
    Customer Support

    Hi there,

    If you are missing some pages you’ve created, I would recommend checking with your host first.

    There really isn’t anything we can do from GP’s end.

    Let me know if this helps.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.