[Support request] Page layout

Home Forums Support Page layout

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1414397
    Mark

    I have a site that has a picture on the left, and text on the right.

    What layout feature is causing the look of “two columns”, and what is causing the black dot in the lower left corner of the picture in the admin page “My biography?”

    Thanks in advance.

    Mark

    #1414403
    Mark

    Also, even though I have made the settings | reading set to the “My biography” page as the home page, the original home page is still coming up. Is something in this starter site overloading the setting that allows me to pick a particular page to be the “Home” page?

    Thanks

    #1414447
    Leo
    Staff
    Customer Support

    Hi there,

    What layout feature is causing the look of “two columns”

    Are you referring to the home page? If so that’s created with Columns block from Gutenberg.

    what is causing the black dot in the lower left corner of the picture in the admin page “My biography?”

    I’m not seeing a page called My biography in the site linked.

    Can you confirm?

    Also, even though I have made the settings | reading set to the “My biography” page as the home page, the original home page is still coming up. Is something in this starter site overloading the setting that allows me to pick a particular page to be the “Home” page?

    Are you referring to WordPress readings settings here?
    https://wordpress.org/support/article/settings-reading-screen/

    Can you clear and disable your caching plugin first?

    Please keep one question per topic if you can – we prefer if you open multiple topics and keep it one question per each topic.

    Thanks!

    #1414714
    Mark

    Thanks Leo,

    The “My Biography” page is listed under “Pages” in the admin site. I have the settings | reading set to a static page: “My Biography.”

    Mark

    #1414777
    David
    Staff
    Customer Support

    Hi there,

    that page is created using the Block Editor – it is using WP’s Columns Block
    We cannot see the backend admin screen – where is the ‘black dot’ – can you share a screenshot ?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.