[Resolved] Page Layer Effect

Home Forums Support Page Layer Effect

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1427191
    troyw

    Hi team,

    I am using your Catalyst template but need an effect from your ‘Mellow Theme’. In an effort to reverse engineer the effect, I tried installing your Mellow Theme previously, but could not find any Home Page settings to copy.

    On your Mellow theme you have two boxes / sheets, that slightly overlap the main Header Image. (I only need one box / sheet).
    I cannot seem to find how to do it. I’ve tried moving the Grid Boxes up, but they wont reach up to the top banner image.
    I am guessing there is some kind of Element that does this, but not sure what it is or how to set it up.

    Development Website IP Address: 43.250.140.4

    Thanks

    #1427248
    Elvin
    Customer Support

    Hi Troy,

    I’m afraid I can’t access your development website.

    Regardless, did you mean this?
    https://share.getcloudapp.com/bLuRZRe9

    This is definitely achievable w/ Catalyst.

    This can be recreated by setting your Content width to 1000px onCustomise > Layout > Container > and adding this css code:

    .page-hero + #page {
        margin-top: -100px;
    }

    Here’s a demo on how to do it.
    https://share.getcloudapp.com/8LuPYPbp

    Let us know if it helps. 🙂

    #1427269
    troyw

    Thanks Elvin,

    I have followed these instructions and while it worked initially in the customiser, once I saved it it stopped working? If I go back into Customiser and change width, it works again, however when check front end it is not there. If I go back into customiser it is gone again. Seems like something is overriding it. Could it be the Child theme? I did try this with no child theme and same thing happens.

    Strangely, it seems to be working on the Blog page and the Woocommerce pages, but not Home page? Definitely do not want this affect on other pages. Just the home page.

    Also, I would like it to be a box and not the entire page. Below this I want full width content, so this needs to be a box.

    Did you use the IP address for your host file? 43.250.140.4

    #1428161
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I’m having trouble getting the dev site to work as well. Can you confirm that this is correct?:

    43.250.140.4 dev.YOURDOMAIN.com.au

    #1428433
    troyw

    Hey Tom,
    I will put in a new comment with address again.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.