[Support request] Page Break On Single Posts

Home Forums Support [Support request] Page Break On Single Posts

Home Forums Support Page Break On Single Posts

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1673205
    Theodore

    Hi,

    Please, how can I add page break on single posts. Some of my posts are really long and I’d love to add a page break (Next Page feature) to such pages.

    How can I achieve this please?

    Thank you.

    #1673306
    Elvin
    Staff
    Customer Support

    Hi there,

    I’m not sure I fully understand what you mean.

    Do you mean to divide a post in 2 pages?

    Or perhaps, have a “load more” button to crop the content which expands to the full content when you click a button? https://wordpress.org/plugins/ajax-load-more-anything/

    Any chance you could show us to a mockup(figma, videos, images) or a reference site you’d like to replicate or?

    A wise man once said:
    "Have you cleared your cache?"

    #1673434
    Theodore

    I mean to divide a long post into different pages. When a user visits the post, a few words will show (maybe like 500 words) and at the end of it, there will be a “NEXT PAGE” button that will enable him to continue reading the post.

    Instead of showing a 5000 words post at once, it will be broken into different pages. Here’s an example: https://prnt.sc/107ism6

    Ordinarily, I can just add this code “<!––nextpage––>” to where I want the page to bread per WordPress standard, but it’s not working.

    #1673498
    David
    Staff
    Customer Support

    Hi there,

    if you’re using the Block editor then insert a Page Break block.

    #1673502
    Theodore

    I’m using classic editor.

    #1673504
    David
    Staff
    Customer Support

    Then your current method should work. Can you link us to a page where you have added the page break?

    #1673562
    Theodore

    Here’s the page: https://careermakeup.com/best-colleges-in-canada-for-international-students/

    It’s only showing the code I inserted, which you see just before the subheading “best colleges in canada for international students”

    #1673637
    David
    Staff
    Customer Support

    Switch to the text view in the editor and add that code.

    #1673666
    Theodore

    That was precisely what I did David, but it didn’t work. I already know some of these things.

    #1673928
    David
    Staff
    Customer Support

    I can only suggest disabling plugins to see if one of them is conflicting. The theme has no control over the editor.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.