[Resolved] Padding in mobile: Slider text

Home Forums Support Padding in mobile: Slider text

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #308104
    Jose Antonio

    Hi!

    I have designed a homepage with transparent header and a slider made with Generatepress and Elementor. In desktop view all is correct, but in tablet and smartphone view, the letters of the slider are on the menu icon.

    I try to give in the responsive options padding or margin to the slide with Elementor, but if I do that, menú not appears with slide like background. Appears in a grey background. How can I do that?

    I have contacted with developers of Elementor about this problem and they said that the issue is related to the theme.

    I have screenshots of the problem if you need see them to understand the problem that I have better.

    Thanks!

    GeneratePress 1.3.46
    GP Premium 1.2.96
    #308166
    Leo
    Staff
    Customer Support

    Hi Jose,

    Are you able to provide a link to your site? It would be much easier for us tell what’s going on.

    Thanks!

    #308167
    Jose Antonio

    Yes, of course:

    http://www.imultibusiness.es/

    Thanks to you!

    #308203
    Tom
    Lead Developer
    Lead Developer

    Hmm, is their slider set to be full height? When I resize there’s a bunch of space where it looks like the slider should extend to. That would push the slider content down, so the GP content wasn’t on top of it.

    #308433
    Jose Antonio

    Hi Tom,

    No, slider is set to be a height of 900 pixels in Elementor’s options.

    If is useful for you, I followed this tutorial to make header of the page with transparent menú (I sent this URL tutorial to developers of Elementor too): https://www.youtube.com/watch?v=HQ-YOsib6KA&t=131s

    Thanks for all!

    #308435
    Jose Antonio

    Hi again Tom!

    Don’t worry! I have resolved this problem. Height of slider in responsive options for mobile (established in Elementor) was wrong. That height in mobile was 400 píxels and for that don’t showed correctly.

    Thank you and sorry for your waste time!

    #308602
    Tom
    Lead Developer
    Lead Developer
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.