[Resolved] Only half screen is showing.

Home Forums Support Only half screen is showing.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #328867
    Mitchell

    http://www.champaignpostalcu.com

    I installed a “simple” loan calculator called Mortgage Calculator & Loan Calculator and didn’t like it, uninstalled it. Now i have only half screens on all my pages. I’ve checked all my settings and they seem to be set correctly. Any ideas would be greatly appreciated.

    GeneratePress 1.3.46
    #328887
    Leo
    Staff
    Customer Support

    Hi there,

    Any caching plugin or server caching? I can still see the loan calculator plugin being loaded.

    Also looks like GP’s container width is normal but the BB container if off. Maybe check the BB setting?

    #328916
    Mitchell

    No caching plugins and i host with godaddy. I restored the old page which contains the original calculator which had no issues. I have checked all page widths in GP and BB, BB is set to full width on all.

    #328921
    Leo
    Staff
    Customer Support

    That’s weird. I still see that loan calculator is causing the trouble of the container size.

    You can see it here: http://www.screencast.com/t/Az39nDiuEY0

    #328927
    Mitchell

    The reason i am using GP and BB is i am a novice and do not know code 🙂 In short, what can i do to correct this? Restore from a back last friday?

    #328930
    Leo
    Staff
    Customer Support

    Hmm the problem is not from either GP or BB. It’s from the plugin loan calculator is still overwriting GP and BB’s container style. as shown in the video.

    If you are sure it’s deactivated then maybe try deleting it? Worth checking if you have server caching as well.

    #328935
    Mitchell

    I have deleted it

    #328938
    Leo
    Staff
    Customer Support

    That case I believe you have some server caching going on since I can still see the style being added by the loan calculator plugin: https://s3.postimg.org/n52hog8kz/loan.png

    Might be worth checking with your host first.

    #328941
    Mitchell

    Talking with them now. Thanks

    #329008
    Mitchell

    Thanks for your help, a little embarrassed but this was my fault. I did delete the calculator that I thought was causing the issue, and installed another. It was actually the second one i installed that was causing the problem. I deleted it and everything is back to normal.

    #329010
    Leo
    Staff
    Customer Support

    Ahh I see. Glad it’s fixed 🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.