[Resolved] On page Visual Editor showing only text with 5.5 WP update

Home Forums Support On page Visual Editor showing only text with 5.5 WP update

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1406951
    Michele

    Since updating to WP 5.5 my Visual Editor no longer works with GP on pages that use the disable Gutenberg plugin

    The site stats are below.

    WordPress Version: 5.5 ✔
    WordPress Multisite: No
    WordPress Memory Limit: 512M
    WordPress Debug Mode: No
    WordPress Debug Log: No
    WordPress Script Debug Mode: No
    WordPress Cron: Yes
    WordPress Alternate Cron: No
    Background tasks: Yes ✔

    ### Active Theme ###

    GeneratePress Child: by MR – 0.1 ✔
    GeneratePress (Parent): by Tom Usborne (https://tomusborne.com) – 2.4.2 ✔

    ### Active Plugins ###

    Akismet Anti-Spam: by Automattic – 4.1.6 ✔
    All In One SEO Pack Pro: by All in One SEO Team – 3.6.2 ✔
    BackupBuddy: by iThemes – 8.6.1.0 ✔
    Beaver Builder Plugin (Pro Version): by The Beaver Builder Team – 2.3.2.9 ✔
    Disable Gutenberg: by Jeff Starr – 2.2 ✔
    Easy Theme and Plugin Upgrades: by Chris Jean – 2.0.1 ✔
    GP Premium: by Tom Usborne – 1.11.2 ✔
    InfiniteWP – Client: by Revmakx – 1.9.4.6 ✔
    Login No Captcha reCAPTCHA (Google): by Robert Peake – 1.6.10 ✔
    My Calendar: by Joseph C Dolson – 3.2.6 ✔
    Schema Pro: by Brainstorm Force – 2.1.2 ✔
    Send E-mails with Mandrill: by Miller Media ( Matt Miller ) – 1.2.10 ✔
    Smush Pro: by WPMU DEV – 3.6.3 ✔
    Wordfence Security: by Wordfence – 7.4.10 ✔
    WP fail2ban: by Charles Lecklider – 4.3.0.7 ✔
    WPMU DEV Dashboard: by WPMU DEV – 4.9.4 ✔
    WP Rocket: by WP Media – 3.6.3 ✔

    ### Web Server ###

    Software: Apache

    ### PHP ###

    Version: 7.3.21 ✔
    Memory Limit: 512M
    Maximum Execution Time: 30
    Maximum File Upload Size: 512M
    Maximum File Uploads: 20
    Maximum Post Size: 64M
    Maximum Input Variables: 1000
    cURL Enabled: Yes (version 7.71.1)
    OpenSSL: OpenSSL 1.1.1g 21 Apr 2020 (269488255)
    Mcrypt Enabled: No
    Mbstring Enabled: Yes
    Loaded Extensions: Core, date, libxml, openssl, pcre, zlib, filter, hash, pcntl, readline, Reflection, SPL, session, standard, cgi-fcgi, bcmath, bz2, calendar, ctype, curl, dom, mbstring, fileinfo, ftp, gd, gettext, iconv, imap, intl, json, exif, mysqlnd, PDO, Phar, posix, SimpleXML, soap, sockets, sqlite3, tokenizer, xml, xmlwriter, xsl, zip, mysqli, pdo_mysql, pdo_sqlite, wddx, xmlreader, xmlrpc, imagick, redis, Zend OPcache

    ### MySQL ###

    Version: 5.5.5 ✔
    Database Character Set: latin1
    Database Collation: latin1_swedish_ci

    #1406999
    Leo
    Staff
    Customer Support

    Hi there,

    We will need to go through some debugging steps.

    Have you tried activating a twenty series WP theme to see if the issue exists there?

    Let me know 🙂

    #1407022
    Michele

    I downgraded to 5.4.2 and that fixed the issue. I am sure there is a conflict somewhere. I will wait for a fix. Thanks for your help.

    #1407025
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.