[Resolved] Off-Canvas Menu Not Working

Home Forums Support [Resolved] Off-Canvas Menu Not Working

Home Forums Support Off-Canvas Menu Not Working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2071947
    Gregor

    Hi there.

    We are using the Off-Canvas menu on https://pixolabo.com, and it works fine.

    However, when we clone the site to make some design updates the menu is no longer working. Instead, clicking on the menu icon simply moves it up a little bit, and the “#” character is added to the domain URL. You can see it here: https://wordpress-630743-2367057.cloudwaysapps.com/

    We ran through all the plugins to check for conflicts, disabled WP Rocket, etc., but the problem persists. Any idea what could be causing this issue, and how to resolve it? Shared admin details privately.

    Thanks for your help!

    #2071968
    Elvin
    Staff
    Customer Support

    Hi there,

    I’ve inspected the staging site and saw this – https://share.getcloudapp.com/9ZuDN4Lr

    Something is blocking scripts from running on your staging site. It may be from a plugin but since you’ve checked that part out, it may be from a setting from the host this site.

    That said, it’s best to reach out to the hosting’s customer support if they have some sort of security feature that blocks js from executing.

    A wise man once said:
    "Have you cleared your cache?"

    #2072022
    Gregor

    Hi Elvin,

    thank you for your response. You pointed me in the right direction. We use Osano on https://pixolabo.com to comply with GDPR. Since the staging domain is not registered on the Osano platform it blocked the scripts from loading. By removing the script from the head of the staging site the problem disappeared. Thanks again for pointing me in that direction!

    #2072026
    Elvin
    Staff
    Customer Support

    Nice one. Glad you got it sorted. No problem. 😀

    A wise man once said:
    "Have you cleared your cache?"

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.