[Resolved] Not able to install GeneratePress child theme (currently using GP Premium)

Home Forums Support Not able to install GeneratePress child theme (currently using GP Premium)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1401086
    ernest

    Hi–

    Great theme and looks wonderful! There is a problem, however…

    I have GP Premium which I have already customized. It’s a little late, but I want to use a child theme to preserve my changes as GP Premium evolves BUT when I try to install the zip file, I get the following error: “The package could not be installed. No valid plugins were found.”

    There is no GeneratePress plugin installed on the site, just GP Premium.

    Any help would be most appreciated!

    Thanks you!

    #1401139
    Leo
    Staff
    Customer Support

    Hi there,

    That just sounds like you are installing the child theme as a plugin.

    Try installing as in the theme area:
    https://docs.generatepress.com/article/using-child-theme/

    Your customizer changes will be fine when you install the child theme.

    If you’ve added any code in Additional CSS field in the customizer, you will need to copy that and move the child theme’s style.css.

    Let me know if this helps πŸ™‚

    #1401169
    ernest

    Well, that’s embarrassing! My bad!

    Thanks for the tip! πŸ™‚

    #1401170
    ernest

    Thanks again!

    #1401172
    Leo
    Staff
    Customer Support
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.