Cyber Week Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Support request] No puedo cambiar Footer copyright

Home Forums Support No puedo cambiar Footer copyright

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #449175
    Carlos

    Hola,
    cuando edito el texto del footer, veo los cambios en el modo edición, pero cuando guardo los cambios, en la página vuelve a salir en el footer © 2017 • GeneratePress



    GeneratePress 2.0
    GP Premium 1.5.6
    #449448
    Leo
    Staff
    Customer Support

    Hi there,

    That sounds like a caching issue.

    Make sure all the plugin and page cache is cleared.

    Let me know.

    #453515
    Carlos

    Hola Leo,

    No es el caché, lo he borrado y sigue sin aparecer el footer personalizado.
    Ocurre en todas las páginas nuevas que añado.

    #453530
    Tom
    Lead Developer
    Lead Developer

    When you save the options in the Customizer, leave and then re-enter, is your saved value still in the Customizer control?

    #453534
    Carlos

    Si, los valores que he cambiado se guardan, los veo en modo edición, pero luego no se muestran en la página.

    #453720
    Leo
    Staff
    Customer Support

    That really sounds like a caching issue to me.

    Can you link us to the page in question?

    #455031
    Carlos
    #455334
    Tom
    Lead Developer
    Lead Developer

    Can you contact your hosting and ask if they have any server caching implemented on your site?

    #455686
    Carlos

    Existe un sistema de caché, pero no lo tengo activo.

    “SG Optimizer: Your site https://pinturasaguilar.es is not cached! Make sure the Dynamic Cache is enabled in the SuperCacher tool in cPanel”

    Aunque tuviera caché, una página nueva recién creada, tendría que mostrar correctamente el footer.
    No he conseguido ver nunca un footer distinto a “© 2017 • GeneratePress”

    Tengo otra web con el mismo proveedor, Siteground, donde funciona perfectamente:
    https://scalahome.es

    #455688
    Carlos

    Los problemas los tengo con la versión 1.5.6, ¿me podéis mandar la versión Versión 1.3?

    #455898
    Tom
    Lead Developer
    Lead Developer

    The GP Premium version doesn’t matter – you can see our copyright working fine on this site and we’re running 1.5.6. It’s important to always stay up to date.

    On the site where it’s working, are you using 1.5.6 and GP 2.0.1?

    #455909
    Carlos

    == Server Environment ==
    Operating System: Linux
    Software: Apache
    MySQL version: 5.6.36
    PHP Version: 7.0.26
    == WordPress Environment ==
    Version: 4.9.1
    == Theme ==
    Name: GeneratePress Child
    Version: 0.1
    Author: Tom Usborne
    Child Theme: Yes
    Parent Theme Name: GeneratePress
    Parent Theme Version: 2.0.1
    Parent Theme Author: Tom Usborne
    == Active Plugins ==
    Elementor
    Version: 1.8.11
    Author: Elementor.com

    GP Premium
    Version: 1.5.6
    Author: Tom Usborne

    Loginizer
    Version: 1.3.8
    Author: Raj Kothari

    SG Optimizer
    Version: 3.3.4
    Author: SiteGround

    WPForms Lite
    Version: 1.4.3
    Author: WPForms

    #455933
    Carlos

    En la web donde si funciona, está instalada la versión 1.3 y GP 2.0.1

    #455991
    Tom
    Lead Developer
    Lead Developer

    Can you try updating it to 1.5.6 and see if it still works? There must be something unique to your website going on, as we haven’t received any reports of this issue, and haven’t experienced it on any of our own sites. 1.3 is quite old as well, with 1.4 being released in August.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.