[Resolved] No page added using Site Library

Home Forums Support [Resolved] No page added using Site Library

Home Forums Support No page added using Site Library

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1145342
    Jean-Charles

    Hi,

    I use generatepress premium plugin v1.9.1
    I woul’d like to import a demo site using site library, but each time I try, no pages are added.
    Just the CSS style, but the demo site is not imported.
    How can I fit it please?

    Thanks very much.

    Jean-Charles

    #1145805
    David
    Staff
    Customer Support
    #1145829
    Jean-Charles

    Yes, I saw the video first and I red the intructions. It’s seems easy, but at the end not works.

    #1145834
    David
    Staff
    Customer Support

    Can you try the import process again ? Make sure that you after step 1 you check the checkbox and click Import Content.

    #1145843
    Jean-Charles

    Thanks, but sure, I did it.
    I just did it again, I check the checkbox “I understand that this step will add content, site options, menus, widgets and plugins to my site. It can not be automatically undone.”, then I clic on “import”.
    But the same thing.

    #1145858
    David
    Staff
    Customer Support

    Can you try clearing any caches you have including the browser?
    If still no change then this re-run the process but before doing so open the Developer tools, Right Click > Inspect – then run the process and see if any errors appear

    #1145966
    Jean-Charles

    Thanks for your reply.
    I cleared the cache, and I here is the message from the developper window:

    [DOM] Found 10 elements with non-unique id #new-url: (More info: https://goo.gl/9p2vKq) <input id=​”new-url” type=​”text” value=​”http://localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”http:​/​/​localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”http:​/​/localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​ <input id=​”new-url” type=​”text” value=​”localhost/​wp-content/​uploads”>​
    themes.php?page=generatepress-site-library:1 [DOM] Found 10 elements with non-unique id #old-url: (More info: https://goo.gl/9p2vKq) <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​zeal/​wp-content/​uploads/​sites/​5″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​luxedo/​wp-content/​uploads/​sites/​10″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​finance/​wp-content/​uploads/​sites/​7″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​awaken/​wp-content/​uploads/​sites/​3″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​music/​wp-content/​uploads/​sites/​9″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​nouveau/​wp-content/​uploads/​sites/​13″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​navigator/​wp-content/​uploads/​sites/​12″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​liberte/​wp-content/​uploads/​sites/​39″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​aspire/​wp-content/​uploads/​sites/​15″>​ <input id=​”old-url” type=​”text” value=​”https:​/​/​gpsites.co/​uno/​wp-content/​uploads/​sites/​38″>​
    admin.js?ver=1.9.1:419 Options imported.
    admin.js?ver=1.9.1:255 {plugins: {…}, content: true, widgets: false}plugins: {Contact Form 7: “contact-form-7/wp-contact-form-7.php”, Elementor: “elementor/elementor.php”}content: truewidgets: false__proto__: Object
    admin.js?ver=1.9.1:274 {plugins: {…}, plugin_data: {…}}plugins: {Contact Form 7: “contact-form-7/wp-contact-form-7.php”, Elementor: “elementor/elementor.php”}plugin_data: {Contact Form 7: {…}, Elementor: {…}}__proto__: Object
    admin.js?ver=1.9.1:563 Plugins activated
    admin.js?ver=1.9.1:591
    admin.js?ver=1.9.1:620
    admin.js?ver=1.9.1:654 Site options imported

    But I have the same issue.

    #1146165
    Jean-Charles

    Thanks for your help.
    I found the problem.
    It was an upload directory problem.
    I fixed the rights and now it’s ok.

    Thanks,

    #1146665
    David
    Staff
    Customer Support

    Glad to hear you got it resolved !

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.