Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] no images or grey blank boxes on IE

Home Forums Support no images or grey blank boxes on IE

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #168776
    robmac

    My site works fine on Chrome, [not checked Firefox], but on IE, the content itself works fine, but images are either blank spaces or grey spaces, is this an issue with my site or IE itself?, from experience, can anyone suggest corrections please? Thank you.

    #168778
    robmac

    Ps, I’ve cleared cache, tried a second theme, taken images of my site, on websites that let you view it through different browsers etc…. grey spaces or blanks spaces where images should be – only appears to be an issue, on the front/home page, images on other pages appear to loading OK.

    #168779
    robmac

    OK, at the moment [might change again, for the worse] I appear to have resolved it. It was tracking script entered into the GP Hook WP-head, for a heat map service, so I can better monitor visitors to the site. I took it [the script] off and the images came back, I put it back on – only a few mins ago mind you – and, so far, the images are still loading OK.

    #168873
    Tom
    Lead Developer
    Lead Developer

    Glad you were able to find the issue. I would contact the source of that script and let them know that it’s breaking images on IE.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.