[Resolved] No Email Section.

Home Forums Support No Email Section.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #119982
    Sandra Robinov

    Hi Tom,

    Hope things are well with you 🙂 I am going for a third with your theme and add ons; however, I am having issues with the add ons. But here is the thing…

    I tried to upload the theme from my account here and it wouldn’t let me, said there was an error. So I went in and just grabbed the download from your site and it uploaded to my new site just fine.

    Trouble is, now there is no spot to put my email in to activate my add ons.

    I am fairly certain this is user error but I can’t figure it out.

    Please help. Thank you.

    Sincerely,
    Sandra Lynn 🙂

    #120017
    Tom
    Lead Developer
    Lead Developer

    Hi Sandra,

    Are you sure the plugin is activated in the “Plugins” area of your Dashboard? If it’s activated, the email section should appear in “Appearance > GeneratePress”.

    Let me know 🙂

    #120021
    Sandra

    Yes, it is. I was able to attempt customizing. I just cannot input my email to enable the add ons. There is no option on that screen. I did double check my main site before asking you, to see if I could trouble shoot. Nada. There should be a place for me to fill in my email address and it is simply not there.

    #120023
    Tom
    Lead Developer
    Lead Developer

    Well that’s weird..

    Would you be willing to send me temporary admin login details to support@generatepress.com so I can take a look?

    #120032
    Sandra

    Yep. I have another theme up temporarily. Let me go switch it and get you added! Thanks! 😳😊

    #120035
    Sandra Robinov

    Sent, Tom. Thanks so much. I can’t wait to see what teeny tiny detail I missed. Yikes. Mostly I can’t wait to build out the site, lol. I searched and downloaded some other themes but I just really really like yours. 🙂

    #120041
    Tom
    Lead Developer
    Lead Developer

    Just took a quick look and you don’t have any of the add-ons installed in the “Plugins” area.

    The “Email” area will only show up if one of our add-ons is installed and activated, as the purpose of it is to activate automatic updates for the add-on 🙂

    #120046
    Sandra Robinov

    ACCK. How do I install and activate an add-on, then? See? I told you, user error. Ugh. I’m so sorry.

    #120047
    Sandra Robinov

    GOT IT. OMGosh.

    #120048
    Tom
    Lead Developer
    Lead Developer
    #120050
    Sandra Robinov

    I’m going to tell you exactly how this happens. Stop me if you’ve heard it before.

    I downloaded the theme.
    KNEW I had the add-ons but thought that was the theme and so when there was an error, grabbed the theme straight from the site.
    Forgetting that those were the add-ons.
    So.
    I put them in the right place (AS PLUGINS).
    And now the world is a beautiful place once again.

    Darn it.

    I told you it was me. Thank you, Tom. Always here, even if it’s just to help me shake out what’s what.

    Cheers 🙂

    #120079
    Tom
    Lead Developer
    Lead Developer

    Awesome, glad you got it sorted out!

    Always happy to help 🙂

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.